Stream: t-compiler/wg-rls-2.0

Topic: no updates


Jack Huey (Apr 22 2020 at 20:58, on Zulip):

Does rust-analyzer require the latest vscode version?

Jack Huey (Apr 22 2020 at 20:59, on Zulip):

If not, then I'm not sure what's happening. Because I'm not getting rust-analyzer updates

matklad (Apr 22 2020 at 21:05, on Zulip):

Yup, we need the latest vscode

Jack Huey (Apr 22 2020 at 21:08, on Zulip):

Ah okay

Last update: May 29 2020 at 17:10UTC